Configuration minimum - EditArea FR
 

Configuration minimum requise

EditArea demande des caractéristiques classiques se trouvant sur la plupart des ordinateurs connectables à Internet.

EditArea est compatible avec:

  • les principaux Systèmes d’exploitation (Windows et Mac OS)
  • les principaux navigateurs Internet (IE 5.5+, Firefox 1.5+, Safari 3.0+, Camino 1.0+, Netscape 7.1+).
Macromedia Flash Player 6+ doit être installé, votre ordinateur doit supporter le javascript et accepter les cookies.

Vous n'êtes pas sûr de la configuration de votre ordinateur ?

Pas de problème, essayez en cliquant ici, c'est gratuit !